Weld Symbols are not working properly!

Discussion in 'SolidWorks' started by Jake, Oct 13, 2004.

  1. Jake

    Jake Guest

    I havnt used the weldment feature yet. But when I build and mate an assembly
    of components or structural from he toolbox, I create a print of the
    assembly. Then I simply highlight the line where I want the weld symbol. And
    then inseet, annotation, weld symbol and the box pops up for weld symbol
    information. You fill it in and OK..Its done and pointing to the line I
    originally picked. That was 2004. I tried this with 2005 today after
    finishing a new assembly. First off, the line will not highlight like it did
    in 2004. Second, when I create the weld symbol information box and hit
    OK,,,the compu sits for a few seconds and crashes. I am using a killer
    workstation with a quadro500. I reinstalled all my templates because I have
    had them get corrupted in other situations. No fix. I then give my files to
    another engineer and he tries it. His system crashes. He then opens up some
    older drawings that he had weld symbols in already and tries to put more
    symbols in. His system crashes again. I called up my VAR and they were
    getting in touch with Solidworks as they have not heard of this problem. I
    have never in 4 years had a problem putting in Weld symbols. Has something
    changed. The process?? I keep my computer very clean (temp files, defrag.
    etc.) and can usually work thru thesee issues myself. The only way I can
    create a weld symbol is to just not try to hightlight anything. Just insert,
    annotation, weld symbol...and then I can create it. But it ends up someplace
    else on the print. I then have to drag the arrow to the line and he symbol
    itself into position. Then it dosnt stay there in place. Im at a loss.Any
    takers...TIA...Jake Barron
    Jake, Oct 13, 2004
  2. I just tried it here and it works fine. I opened a drawing that I had
    started, clicked on the edge of a part, went to Insert/Annotation/Weld
    symbol and filled in a few values. The symbol is there and appears to work
    properly. SW2005 SP0, WinXP Pro.

    1. Have you tried it on a new drawing with only a simple part in it?
    2. How about on a drawing with just a line in it?
    3. How about right in the assy?
    4. Have your VAR try it on your files.

    Wayne Tiffany, Oct 13, 2004
  3. Jake

    Davis Guest

    I had mixed results, sometimes working, sometimes crashing. I tried it
    with a new SW5 drawing and brought one in from SW4. Mixed results with
    SW2005 SP0, Win2000
    Davis, Oct 13, 2004
  4. Jake

    Jake Guest

    Solidworks Corp has replied that this is the "new" way for weld symbols to
    work. You do not click on the line to highlight it. You just go to insert,
    annotation, weld symbol, set your parameters, and drag the arrow and symbol
    where you want it. Why they would do this I dont know. I sure did like the
    2004 process alot better. Jake Barron
    Jake, Oct 14, 2004
Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.