Setting non-printable areas w/ HP 750C+

Discussion in 'AutoCAD' started by Rick Wingender, Dec 20, 2003.

  1. We are in the process of upgrading to AutoCAD 2004/Civil Series 2004. We
    use an HP 750C+ plotter with a 36" roll feed. The new drivers have been
    installed.

    In setting up the plotters, I attempted to use the .pc3 files from
    Ver2000/LDD Ver. 2, and the same plot styles we have used for 3 years now.
    When I selected the .pc3 file, a dialog box popped up and asked which plot
    driver I wished to use. I selected the new plotter that the Plotter Wizard
    helped me set up. I went thru all the settings, selected ARCH 24x36 paper,
    modified that paper size to what we have been using (T=.67, B=.67, L=.2,
    R=.2). In the plot dialog box, all the settings look identical to what they
    had in the past, the plot preview shows the ENTIRE drawing within the
    printable area. However, when the plot finishes, there is no bottom line to
    the border. I have even re-modified the paper size to make the
    non-printable area smaller (T=.30, B=.30, L=.2, R=.2). When I make the
    second modification, it changes the Plotting Offset (X=.98,Y=0.0 old way),
    to (X=.89,Y=0.36 new way), and that doesn't work. Nothing I have tried
    seems to work.

    I have also started over from scratch using nothing but new (Ver 2004)
    plotters and plot setting, and that is giving me grief as well.

    Are there any ideas out there??

    Thanks in advance for any replies.


    Rick
     
    Rick Wingender, Dec 20, 2003
    #1
    1. Advertisements

  2. Step by step, this is what I have done.

    We are using WinXP and AutoCAD 2004 (Civil Series 2004) networked from a
    server that is running Win2000.

    As the administrator of this client machine, I have setup an HP 750C+
    (E/A0), and made it the default printer for this machine.

    As the user of this machine....

    I launch Civil Series, open a Ver 2004 drawing, and select PLOT
    In the plot dialog box, I select the Plot Device tab, select DEFAULT WINDOWS
    SYSTEM PRINTER.pc3. I select the plot styles for pen setting, and verify
    that it is plotting the Current Tab.
    I then select the Plot Setting tab and select the paper size. I select ARCH
    24x36. The default "Printable Area" of this paper is too small for our
    border. I then select the Plot Device tab again and select the properties
    to modify the standard paper size. I change the margins to what we have
    been using for several years and accept all the okays to get back to the
    plot dialog box. I am using this included paper size because for whatever
    reason I can not create a custom paper size.

    This is were the irony begins. After completing the modify Standard Paper
    Size, ALL of the numbers in the plot dialog boxes (both the Plot Device and
    Plot Settings) are identical to what we have been using successfully for
    over 3 years. Plottable area is the same, plot is set to landscape, plot
    offset is the same. Doing a full plot preview shows the ENTIRE DRAWING.
    All four lines of the border show up. But when the plots comes off the
    plotter, the bottom line is missing every single time. If I select plot
    upside down, then its the top line. In either case one of the lines are
    missing. Originally, I had been setting this up in Paperspace, but as a
    suggestion I also tried model space and it is doing the same thing.
     
    Rick Wingender, Dec 22, 2003
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.