Paper Size reverts to Letter size

Discussion in 'AutoCAD' started by zronn, Sep 1, 2004.

  1. zronn

    zronn Guest

    This new version will not hold the paper size in a saved Page Set Up.
    Even when I set the paper size and do a preview, upon returning to the Plot dialog box the paper size reverts back to Letter Size.

    What gives???
     
    zronn, Sep 1, 2004
    #1
    1. Advertisements

  2. zronn

    Dennis Hyman Guest

    In your plot settings, check the box "Save Changes to Layout". That way, it
    should remember what you had set up.


    Plot dialog box the paper size reverts back to Letter Size.
     
    Dennis Hyman, Sep 1, 2004
    #2
    1. Advertisements

  3. zronn

    BryGuy Guest

    The same thing is happening to us. I've had the "Save Changes to Layout" set, and it still reverts back to Letter.
    We're using an HP5Si on a network, but it's actually happening on all our printers.
     
    BryGuy, Sep 1, 2004
    #3
  4. zronn

    Dennis Hyman Guest

    Under your options-->Plotting:

    See if under "General Plot Options" if the option is set to always use the
    plot device paper size. If so, change it to "Keep the layout paper size if
    possible". The only problem is that is that the paper size wil sometimes
    default to "Previous Plot (30"x42")" or something similar. That can cause
    problems with your .pc3 file settings for that device, mainly with the
    default sheet size being set back to 8.5"x11".
     
    Dennis Hyman, Sep 2, 2004
    #4
  5. zronn

    zronn Guest

    Actually, you are all incorrect.

    1. I don't want to save the changes to the layout, as I only want to print a half size plot for checking my work and saving paper. The layout needs to stay as it is, or I have to keep changing it.

    The correct answer is: Go to the Page Set Up manager, Select your saved page set up, click the "Modify" button.
    Click the "Properties" button next to the Plotter Name, under the "Graphics" heading select "Custom Properties", click on the "Custom Properties" button in the "Access Custom Dialog" below the drop down tree. Then select the paper size/tray on the printer.

    But of course, there was no need for AutoCad to make these changes to the Plot dialog box, the 2000 version worked just fine. Changing things for the sake of making changes does not always make things better. Two thumbs down on this version.
     
    zronn, Sep 2, 2004
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.