(osnap(getpoint)"_mid") doesn't work on a user defined hatch in 2005

Discussion in 'AutoCAD' started by doug_barense, Apr 29, 2004.

  1. doug_barense

    doug_barense Guest

    (osnap(getpoint)"_mid") doesn't work on a user defined hatch in 2005. I haven't tried it in 2004 but it worked for us in 2000i.

    Any ideas?
     
    doug_barense, Apr 29, 2004
    #1
    1. Advertisements

  2. doug_barense

    Rudy Tovar Guest

    Other than I don't like the way it's written?

    I'll test it later...


    "doug_barense" <> wrote in message
    news:...
    > (osnap(getpoint)"_mid") doesn't work on a user defined hatch in 2005. I

    haven't tried it in 2004 but it worked for us in 2000i.
    >
    > Any ideas?
     
    Rudy Tovar, Apr 29, 2004
    #2
    1. Advertisements

  3. Make sure the new sysvar osnaphatch is set to 1 ???

    --
    Joel Roderick
    Marshall Erdman & Associates


    "doug_barense" <> wrote in message
    news:...
    > (osnap(getpoint)"_mid") doesn't work on a user defined hatch in 2005. I

    haven't tried it in 2004 but it worked for us in 2000i.
    >
    > Any ideas?
     
    Joel Roderick, Apr 29, 2004
    #3
  4. doug_barense

    doug_barense Guest

    that was it! THANKS!
     
    doug_barense, Apr 30, 2004
    #4
  5. doug_barense

    doug_barense Guest

    I love to hear more about this "feature".

    Any opinions on why such a system variable is necessary and not documented?
     
    doug_barense, Apr 30, 2004
    #5
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. marcel3113

    Osnap doesn't work

    marcel3113, Dec 18, 2003, in forum: AutoCAD
    Replies:
    0
    Views:
    442
    marcel3113
    Dec 18, 2003
  2. chell
    Replies:
    6
    Views:
    574
    R. Robert Bell
    Feb 16, 2004
  3. Matt W
    Replies:
    5
    Views:
    246
    Matt W
    Jul 15, 2004
  4. Adesu

    How to getpoint in hatch

    Adesu, Jul 27, 2004, in forum: AutoCAD
    Replies:
    10
    Views:
    518
  5. glt
    Replies:
    2
    Views:
    229
    C Witt
    Sep 21, 2004
  6. Zoltan

    GetPoint doesn't work

    Zoltan, Jul 22, 2003, in forum: AutoCAD
    Replies:
    0
    Views:
    274
    Zoltan
    Jul 22, 2003
  7. GARYNTX
    Replies:
    0
    Views:
    285
    GARYNTX
    Aug 2, 2004
  8. Pj

    OSNAP doesn't work

    Pj, Oct 14, 2009, in forum: AutoCAD
    Replies:
    3
    Views:
    449
    strawberry
    Oct 14, 2009
Loading...