opening WF3 default sized

Discussion in 'Pro/Engineer & Creo Elements/Pro' started by Mike, Oct 1, 2009.

  1. Mike

    Mike Guest

    IS this true that this is a glitch in WF3,
    that you can't open it in the traditional default size?

    Mike
     
    Mike, Oct 1, 2009
    #1
    1. Advertisements

  2. Mike

    Mike Guest

    Here's the answer, thanks Kevin.
    This must be a hidden setting as scrolling down
    and searching didn't work.
    You just have to type it in.

    Open Wildfire
    Then Tools, Options
    Scroll down till you see "open_wimdow_maximized"
    You will see it set to yes
    select it in the lower field Value the pull down will not show and
    option
    type in this block "no" then select Add/Change, Close
    Then close Wildfire and then start Wildfire
    This will leave you room to the right for pop menus.
    if you need more room to the right than is given you can adjust it
    under Tools, Options
    above the find button type "windows_scale"
    You will be able to set this as well by entering a value to scale the
    size by a percentage of view window to use.
     
    Mike, Oct 1, 2009
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.