Offset command problem

Discussion in 'AutoCAD' started by Bradley Robertson, Apr 10, 2013.

  1. Bradley Robertson

    Bradley Robertson

    Joined:
    Apr 10, 2013
    Messages:
    1
    Likes Received:
    0
    Location:
    Niles, Michigan
    Using AutoCAD 9LT 64bit on just one computer, each time I run offset from the menu or just typing in OFFSET at the command line the drawing is exited. As soon as I input a value for the offset ad enter, the computer immediately exits the drawing. This happens only on one Compaq CQ5814 computer. I can run the same command OK on an other CQ5814 that I also have CAD on. I have 6gig of memory on each computer. I suspect some other program that I have on my faulty computer is doing this. Any help?
     
    Bradley Robertson, Apr 10, 2013
    #1
    1. Advertisements

  2. Bradley Robertson

    Terminator

    Joined:
    Feb 12, 2013
    Messages:
    37
    Likes Received:
    2
    No other commands cause the AutoCAD to exit a drawing?

    When did this first occur?

    Are you using any custom lisp routines?

    What have you done so far to troubleshoot the problem?

    Have you tried the Repair option?

    You're using AutoCAD 2009 LT on a 64-bit computer?
     
    Terminator, Apr 11, 2013
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.