Mutoh iP-530

Discussion in 'AutoCAD' started by dave950, Jun 10, 2004.

  1. dave950

    dave950 Guest

    This is for anyone wanting to get their old Mutoh going with AutoCAD.

    After searching the web for hours I couldn't find anything that could help me set my plotter up. After 10 hours and writing my own MS-Dos plotting program I final got it working.

    I will try my best to make it step by step


    Lets start with setting up AutoCAD (2004)

    1-Start AutoCAD

    2- Click ‘File’, ‘Plotter Manager’

    3- A window should open, click ‘Add-A-Plotter Wizard’

    4- The wizard should start, click ‘Next’

    5- [Begin] Select where your printer is located (My Computer), then click ‘Next’

    6- [Plotter Model] Select ‘Hewlett-Packard’ then ‘7580B’ (which the plotter emulates), then click ‘Next’

    7- [Import Pcp or Pc2] I have no idea what this is for, just click ‘Next’

    8- [Ports] Select the port your plotter is connected to (Com1), then click ‘Advanced’

    9- [Settings for COM1 port] Ok this is the important stuff. These changes need to also be made to the plotter.

    Make the following changes:
    Baud Rate: 9600
    Protocol: 7O1 (Data bits = 7, Parity = Odd, Stop bits = 1)
    Flow Control: Hardware
    Input Timeout: 5000
    Output Timeout: 3000
    Click ‘OK’, then ‘Next’

    10- [Plotter Name] Name your plotter “Mutoh iP-530â€, then click ‘Next’

    11- [Finish] click ‘Finish’


    Ok now your plotter is set up in AutoCAD. The next step is to set up the serial ports for windows 2000 (may work for XP). I am unsure if you need to do this, but I have done it on mine and my plotter is now working.

    1-Right click on the ‘Start’ button on windows, then click ‘Explore’

    2-You should be now exploring the ‘Star Menu’, double click on ‘Program’, then ‘Startup’

    3-Now make a new Shortcut by right click, selecting ‘New’, then ‘Shortcut’

    4-[Create Shortcut] The create shortcut wizard should appear, now add this command like to the “Type the location of the item:’ text box “drive:\WINNT\SYSTEM32\mode.com com1:9600,o,7,1,pâ€
    (drive being the drive windows is install on and WINNT being the default directory of Windows). Click ‘Next >’

    Just a quick explanation of this command line ‘mode.com com1:9600,o,7,1,p’
    Mode.com = the program
    Com1 = the com port
    9600 = Baud Rate
    o = Parity ‘Odd’, e = Even, n = None
    7 = Data bits
    1 = Stop bits
    p = Flow Control ‘Hardware’, x = Xon/off, e = Software
    You can change this as you please, as long as AutoCAD, windows and the plotter have the same setting, otherwise it may not work.

    For more help go to- http://www.adriansrojakpot.com/Other_Articles/Win2K_Tips/Stubborn_COM/Stubborn_COM.htm

    5-[Select a Tile for the Program] Name your program COM Port 1, click ‘Next >’

    6-[Select an Icon] Select an icon and click ‘Finish’

    Now every time windows starts up it will use those settings.


    Finally you need to set up the plotter. Mutoh iP-530

    1-Turn on plotter
    2-Press ‘Shift’ then ‘I/F’ (I/F – PC Button), screen should look like this
    I/F SELECT
    1 2 3 4
    3-Select ‘1’ and press ‘Set’ (Set – Read Button)
    4-The screen should look like this
    | 9600 8bit EVEN STP2 |
    | RS232 iP-H HARD NOR |
    Make the following changes using the arrow keys on the plotter (<4,6>,2^,8v)
    | 9600 7bit ODD STP1 |
    | RS232 iP-H HARD NOR |
    Then press ‘Set’ (Set – Read Button)
    5-The following should come up on the screen
    | I/F SETTING |
    | & AUTO RESET!!! |

    That’s it your done. Hopefully you can now plot using AutoCAD.

    I would just like to add a big F**K YOU to all those who have got their Mutoh iP-530 going and haven’t helped the rest of us!
     
    dave950, Jun 10, 2004
    #1
    1. Advertisements

  2. dave950

    dave950 Guest

    Sorry I forgot to add my computer setup

    I am running Windows 2000, using AutoCAD 2004 and using a 25pin to 9pin step down converter to connect the plotter to my computer. It may or may not have something to do with why the plotter is working.
     
    dave950, Jun 10, 2004
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.