HP 1050c: Adjusting Top/Bottom Margins

Discussion in 'AutoCAD' started by jcallenj, Aug 19, 2003.

  1. jcallenj

    jcallenj Guest

    We would love to use the documented margins (.2" and .45" in the latest driver(v4.63) help file), but with every combination of settings I have tried (inked/software: front panel, normal/extended/custom margins: .pc3,front panel, & system driver) we get about .47" and .62". The printable area is changing appropriately, but the margins stay the same so the paper just cuts off longer. I've already wasted far too much paper and *time* fighting this to no avail. Can someone help. What is over-riding all of these settings? Using Win2k, A2k2, HP1050c with roll feed paper on a network. TIA. James Allen
     
    jcallenj, Aug 19, 2003
    #1
    1. Advertisements

  2. jcallenj

    jcallenj Guest

    Okay, rephrase... With (for example) front panel settings (printer setup>page format>size=software; ">">margins=normal) and .pc3 file settings (inked area=no; extended margins=no; and no .pmp file attached), why would I be getting top and bottom margins of .47" and .62"? I feel like I'm missing something really fundamental here and it's wearing me down. Begging for help, James
     
    jcallenj, Aug 20, 2003
    #2
    1. Advertisements

  3. jcallenj

    John Schmidt Guest

    It sounds like either you're not using a current Windows driver for the 1050C - (I just checked ours, and it defaults to the normal leading/trailing of .52 and sides of .20), or you've modified the settings in the .pc3 file, under Modify Standard Paper Sizes. Have you tried creating a new .pc3 file?



     



    John



    "jcallenj" <> wrote in message news:...

    Okay, rephrase... With (for example) front panel settings (printer setup>page format>size=software; ">">margins=normal) and .pc3 file settings (inked area=no; extended margins=no; and no .pmp file attached), why would I be getting top and bottom margins of .47" and .62"? I feel like I'm missing something really fundamental here and it's wearing me down. Begging for help, James
     
    John Schmidt, Aug 21, 2003
    #3
  4. jcallenj

    jcallenj Guest

    Hi John,

    Thank you for responding. I just installed the new driver the other day (v4.63). Same issue before and after. And all along ours also defaults to .52 and .20 in the .pc3 file, but that's not what comes out on the paper. What's up with that?
    Also have made a few new .pc3 files in the process; all same results. Modify Standard Paper Sizes *does* properly change the printable area, but I haven't once seen the Non-printable (top/bottom) area change, the pages just get longer or shorter. Apparently, we have had this problem for some time, but the person who initially set up the plotter is gone now and I'm trying to figure out which end is up. Thanks again, James
     
    jcallenj, Aug 22, 2003
    #4
  5. jcallenj

    John Schmidt Guest

    I'm not sure what to suggest at this point, other than starting by setting everything back to defaults, including both the plotter itself and all the drivers, and go from there.



     



    'Sorry I don't have more...



     



    John



    "jcallenj" <> wrote in message news:...

    Hi John,

    Thank you for responding. I just installed the new driver the other day (v4.63). Same issue before and after. And all along ours also defaults to .52 and .20 in the .pc3 file, but that's not what comes out on the paper. What's up with that?
    Also have made a few new .pc3 files in the process; all same results. Modify Standard Paper Sizes *does* properly change the printable area, but I haven't once seen the Non-printable (top/bottom) area change, the pages just get longer or shorter. Apparently, we have had this problem for some time, but the person who initially set up the plotter is gone now and I'm trying to figure out which end is up. Thanks again, James
     
    John Schmidt, Aug 22, 2003
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.