How to dash a non-bulk item in my BOM

Discussion in 'Pro/Engineer & Creo Elements/Pro' started by takedown, Apr 11, 2007.

  1. takedown

    takedown Guest

    I've got a part in my assembly that I want to list in my BOM as having
    qty "-". This wouldn't be a problem except that this part is not a
    bulk item. It's just a regular part. Is there a way for me to dash
    it's quantity? Thanks.
     
    takedown, Apr 11, 2007
    #1
    1. Advertisements

  2. takedown

    David Janes Guest

    I've got a part in my assembly that I want to list in my BOM as having
    qty "-". This wouldn't be a problem except that this part is not a
    bulk item. It's just a regular part. Is there a way for me to dash
    it's quantity? Thanks.

    'Table>Repeat Region>Dash Item', and follow the prompt message. It doesn't have to be a bulk item.

    David Janes
     
    David Janes, Apr 11, 2007
    #2
    1. Advertisements

  3. takedown

    takedown Guest

    'Table>Repeat Region>Dash Item', and follow the prompt message. It doesn't have to be a bulk item.
    Sorry David, but that does not work for me unless the part in questin
    is a bulk item. I gave it another try today just to make sure, and it
    seems to do nothing. Maybe there's a hidden option to change this?
    I'm running WF3 M060.
     
    takedown, Apr 13, 2007
    #3
  4. takedown

    David Janes Guest

    Sorry David, but that does not work for me unless the part in questin
    is a bulk item. I gave it another try today just to make sure, and it
    seems to do nothing. Maybe there's a hidden option to change this?
    I'm running WF3 M060.

    Do you have your region attibute set to Recursive? Try Flat and see if that makes any difference.

    David Janes
     
    David Janes, Apr 13, 2007
    #4
  5. takedown

    takedown Guest

    Do you have your region attibute set to Recursive? Try Flat and see if that makes any difference.

    Yep, I've got the repeat region set to flat, not recursive. Funny
    thing is, I tried to dash a non-bulk item in a test assembly and it
    seemed to work. However, in the assembly dwg that I actually want to
    use this in it still doesn't work. This is what I get in the message
    area:

    Select a text which contains rpt.index or rpt.qty.
    I then click the qty in question.
    Showing note id 318 in drawing 106-1037.
    Dash item has been set. Select again.

    Note id 318 is just the the bom cell that I clicked on containing the
    qty.
     
    takedown, Apr 26, 2007
    #5
  6. takedown

    David Janes Guest


    Yep, I've got the repeat region set to flat, not recursive. Funny
    thing is, I tried to dash a non-bulk item in a test assembly and it
    seemed to work. However, in the assembly dwg that I actually want to
    use this in it still doesn't work. This is what I get in the message
    area:

    Select a text which contains rpt.index or rpt.qty.
    I then click the qty in question.
    Showing note id 318 in drawing 106-1037.
    Dash item has been set. Select again.

    Note id 318 is just the the bom cell that I clicked on containing the
    qty.

    Try doing 'Table>Repeat Region>Swtich Syms' and make sure you see nothing but report symbols. I was going to suggest that you could have something with Fix Index set. But, I just tried it and it gives you a message warning that you can dash a record with the index set. I didn't try setting the who region, though. Just a thought, I'm guessing.

    David Janes
     
    David Janes, Apr 27, 2007
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.