Hide threaded hole dimensions??

Discussion in 'Pro/Engineer & Creo Elements/Pro' started by Chris, Oct 1, 2009.

  1. Chris

    Chris Guest

    Hi all, newbie here. I have a medium amount of 3-D Modeling
    experience with SolidWorks and NX5. I'm new to ProE due to a job
    switch. I have a model and it has (4) threaded holes, the holes show
    their thread size, depth and drill size in the main view. This is
    annoying and makes it hard to see the model at times, is there a way
    to get rid of this text? (I'm using ProE Wildfire 4.0)

    Sorry if this is a repeat, I searched and couldn't find anything.
     
    Chris, Oct 1, 2009
    #1
    1. Advertisements

  2. Chris

    doronron Guest

    Go to environment and switch off 3d notes
     
    doronron, Oct 2, 2009
    #2
    1. Advertisements

  3. Chris

    Chris Guest

    There is no line labeled "3D Notes" under environment??? ProE 4.0
     
    Chris, Oct 2, 2009
    #3
  4. Chris

    Chris Guest

    I mean, I read the similar posts about this and they didn't help. I
    can turn datums off from the environment window, but nothing sas 3D
    notes. I appreciate your input and any other help I can get!
     
    Chris, Oct 2, 2009
    #4
  5. Chris

    Chris Guest

    I found the answer...

    Tools>Options
    Scroll down and click on "model_note_display" in the left column
    On the bottom under "value" type in "no" and click "ok".

    done.
     
    Chris, Oct 2, 2009
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.