Has ProE Wildfire plotter drivers been changed?

Discussion in 'Pro/Engineer & Creo Elements/Pro' started by Bjorn, Jul 10, 2003.

  1. Bjorn

    Bjorn Guest

    Hi,

    I came across a problem when plotting. We have changed
    to Wildfire some time ago and I just copied the .pcf files
    and plotting mapkeys from our 2001 setup. It worked
    without any problem until recently when I had to plot an A0.
    With 2001 the plotter rotated the paper (roll) correctly
    to use minimum amount of paper. A1 was plotted as
    landscape, A0 as portrait with the same settings. With
    Wildfire the A0 plots as landscape and gets clipped so
    about 30% is missing.

    ProE 2001 release 2003090
    ProE Wildfire release 2003170
    Plotter is an A0 SELEX SR-850E (HP-GL/2 + RTL)
    Plotter drivers tested DESIGNJET, DESIGNJET600,
    DESIGNJET750C. Same result, plotting A0 works in
    2001 not Wildfire.

    It seems like the driver has been changed and maybe
    it sends some command to the plotter which stops the
    plotter from manipulating the drawing data.

    Any ideas on how to fix this?

    regards
    Bjorn
     
    Bjorn, Jul 10, 2003
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.