Full screen cursor with AS9

Discussion in 'AutoSketch' started by Burley, Mar 22, 2005.

  1. Burley

    Burley Guest

    The 'x' is out of square with the 'y' axis by about 30 degrees. How do I adjust it so it's 90 degrees to the 'y' axis? It only appears on some files.
    Burley, Mar 22, 2005
    1. Advertisements

  2. Burley

    Gadget Guest

    I think you may have one of the "ortho" modes switched on - I've got a custom toolbar with the ortho (& ortho grid) settings on it, so I can't tell you where they live normally, sorry.
    Gadget, Mar 22, 2005
    1. Advertisements

  3. Burley

    Burley Guest

    Thanks Gadget
    Problem solved. It wasn't an ortho lock but one of the settings under drawing options/grid. The Rectangular tab needs to be selected, to make the grid square. As the view of the grid was turned off, I didn't know that the grid was out of square.
    Burley, Mar 22, 2005
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.