Dinosaur needs help

Discussion in 'AutoSketch' started by Sweettoze, Feb 2, 2005.

  1. Sweettoze

    Sweettoze Guest

    My dad has used AutoSketch forever, I am his Computer Technician so his problem has become mine. I hope someone can help because I am at a complete loss.
    I have been reading through the postings and I haven't seen anything similar to the problems we are having. I see people talking about AS ver 2.1, I am assuming that might be what we have. The disk do not say any version they only say “AutoSketch for Windows 3.1â€. My dad has bought newer versions but he doesn't like them, he always goes back to the previously mentioned version. This version has run in Windows XP Pro ever since we first installed XP over a year ago with no problems. Last week it stopped responding, he has tried to pinpoint when and he thinks it might have been after running “Norton’s System Works, One Button Check-upâ€, but we're not sure about that. We have also recently install Microsoft’s Spy blocker. Nothing else has changed.

    OK, so it quit responding, we tried to reinstall it. Inserted the floppy into the A drive, ran the setup command and nothing happens, nothing at all. We installed it into mom’s computer (also Windows XP) no problems, it runs great. We then mapped a drive from dad’s to mom’s computer and again tried to run it from dad’s. Nothing happens!!! So we then decide we might need to upgrade, so we insert the AutoSketch ver. 5 CD and tried to run the installation. Again nothing happens, no response. The CD player starts to spin then it stops. No error message, nothing. We tried the same thing with AS ver. 7 and got the same results. I uninstalled Norton’s and tried again, still nothing. I’m thinking it’s something in the registry but I don't know enough about it to even go there. It has been mentioned that we reformat his hard drive and start over fresh. I feel that is a little extreme. Can anyone help us? PLEASE! Thanks!!!
     
    Sweettoze, Feb 2, 2005
    #1
    1. Advertisements

  2. Sweettoze

    Gordon Guest

    Assuming that you can see the install program using My Computer/explore,
    right click on it and set the compatability to 98 or 95 before trying to
    re-load it.
     
    Gordon, Feb 3, 2005
    #2
    1. Advertisements

  3. Sweettoze

    Sweettoze Guest

    Well I came up with a solution on my own in case anyone is interested. Since I already had a "Romtec Trios" and it wasn't currently being used. I installed it along with an addition hard drive. I then installed a fresh copy of Windows XP Pro. After that I installed "AutoSketch for Windows 3.1", AutoSketch 5 as well as AutoSketch 7. Now AutoSketch has its very operating system and all three copies are working perfectly. And dad has the option to use version 5 or 7 as well. Although he says he won't because all he wanted in the first place was for "AutoSketch for Windows 3.1" to work. Now it does. Oh well, if he's happy, I'm happy. And if it works, it works. Who says dinosaurs don't exist today?
     
    Sweettoze, Feb 7, 2005
    #3
  4. Sweettoze

    dspitz Guest

    I see your dad is as bad as me. I have this very early version also. My second disk has a problem. Could you help me get a copy of the second disk??
    Thanks
     
    dspitz, Feb 27, 2005
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.