Can't View Topic

Discussion in 'AutoSketch' started by crag_dolomite, Nov 21, 2004.

  1. Hi ya all
    Just bought AS 9 and like what I see. I just have a couple issues that I need to straighten out.

    Problem 1: cannot execute program from Icon, it just hangs like a page or form will not initialize, so I have to double click on a sketch file, then everything is fine.

    Problem 2: Cannot view topics in this forum, only after using search does it load properly

    I sure would appreaciate some direction on these please and thank-you.

    Craig
     
    crag_dolomite, Nov 21, 2004
    #1
    1. Advertisements

  2. crag_dolomite

    Anne Brown Guest

    Craig -

    You appear to be coming in to the Discussion groups via the HTTP
    internet interface. Be sure you are coming in to AutoSketch via
    http://discussion.autodesk.com/forum.jspa?forumID=107.
    ---
    Anne Brown
    Discussion Groups Administrator
    Autodesk, Inc.

    crag_dolomite wrote:
    (snip)
    --
     
    Anne Brown, Nov 21, 2004
    #2
    1. Advertisements

  3. crag_dolomite

    Ric Norris Guest

    Ric Norris, Nov 22, 2004
    #3
  4. Thanks, but I tried that and still the same problem. I have to Search for the topic before I can read it. but I can reply and post new topic alright.
     
    crag_dolomite, Nov 22, 2004
    #4
  5. Thank's Rick, but the target is "C:\Program Files\Autodesk\AutoSketch9\Sketch.exe", and that is what hangs.
     
    crag_dolomite, Nov 22, 2004
    #5
  6. crag_dolomite

    Len Rafuse Guest

    You could use your email program and subscribe to the newsgroup. That
    is how I access the it.
     
    Len Rafuse, Nov 22, 2004
    #6
  7. crag_dolomite

    Paul Jackson Guest

    Hello

    What antivirus are you using.

    Paul

    Files\Autodesk\AutoSketch9\Sketch.exe", and that is what hangs.
     
    Paul Jackson, Nov 23, 2004
    #7
  8. Norton AV for Win2K, and spySubtract is also running, but neither while installing AS

    Craig
     
    crag_dolomite, Nov 23, 2004
    #8
  9. would like to, but I am weary of spam from there, and not sure how to reply in Outlook Express.
    Craig
     
    crag_dolomite, Nov 23, 2004
    #9
  10. I can now read the topics using Firefox.
    Solving one out of two problems ain't bad I guess

    Craig
     
    crag_dolomite, Nov 27, 2004
    #10
  11. crag_dolomite

    Gadget Guest

    If you are able to browse to the EXE file and double click it to run, simply use the right mouse button to drag it to the desktop and select "create shortcut here". Remove the dead one and use this one.

    No idea what would be different, but it should work.
     
    Gadget, Dec 1, 2004
    #11
  12. Everything seems to be working now. This time the registration wizard kicked in and I was able to open it by clicking sketch.exe.

    In fact, i think both problems were connected to a firewall Issue that I was having. The reg wiz wasn't able to access the net, and the topic page wouldn't open.

    go figure.

    Thanks
    Craig
     
    crag_dolomite, Dec 8, 2004
    #12
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.