AutoSketch9 - Text Rectangle Command - Program Stops Responding

Discussion in 'AutoSketch' started by BrianD, Feb 18, 2005.

  1. BrianD

    BrianD Guest


    Command: Text Rectangle

    AutoSketch program stops responding, program freezes. Task Manager shows it is using 98 to 100 percent of the CPU and two copies of AutoSketch are running.

    System: WinXP SP2
    P4 1.5Ghz

    Video Card:
    NVIDIA Quadro2 Pro w/ Bios

    New original AS9 Drawing.

    Font used:

    Text Size:

    Text Entered:
    2814 C.S.

    Text Rectangle size:
    The Text Rectangle is sized to be taller then it is wide.

    To reproduce the condition:
    After creating a Text Rectangle that is taller then it is wide, enter the characters “2814â€, then a space, and then the characters “C.S.â€.

    The text may or may not wrap before the system will stop responding. At that point the Task Manger will show two copies of AutoSketch running using 98 to 100 percent CPU.

    Drawing Options:
    Length = Feet-Inches
    Decimal Precision: .01
    Fractional Precision = 1/8
    Scalar Precision = .01
    Snap interval = .25â€
    1/8†= 1’
    BrianD, Feb 18, 2005
    1. Advertisements

  2. BrianD

    Len Rafuse Guest

    I tried it and it don not lock up. I have an NVIDIA GeForce FX5200.

    Have you tried updating video drivers?
    Len Rafuse, Feb 22, 2005
    1. Advertisements

  3. BrianD

    BrianD Guest


    Thanks for the suggestion.

    The original Nvidia Quadro Pro driver on my system was (Microsoft).

    I used the XP Windows Hardware Update Wizard to update the driver and it picked up version: (Microsoft)

    The Text Rectangle problem still occurred using that driver.

    I then went to Nvidia website / downloaded / drivers. There was another version of the Quadro Pro driver listed which had the Autodesk(AutoCAD application) okeydokey certification. That version was:

    I downloaded and installed that video driver and have not been able to reproduce the Text Rectangle command problem since loading the video driver.

    Looks like the problem is gone. Thanks for the suggestion.

    Brian D
    BrianD, Feb 24, 2005
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.