Autodesk Commands cause DDUNITS to change to Scientific...

Discussion in 'AutoCAD' started by Global Village Idiot, Aug 26, 2013.

  1. Global Village Idiot

    Global Village Idiot

    Joined:
    Aug 26, 2013
    Messages:
    1
    Likes Received:
    0
    How do I make this stop?

    I run Autodesk Land Desktop, and some of our older drawings have a strange setting.

    The DDUNITS default type is "Scientific." We're land surveyors and never use this, but there you go. I change the type to "Decimal" which is what we use.

    Everything's fine until I use an Autodesk command (different from AutoCAD commands) such as "Add Static Label" or a Terrain command or some such. The DDUNITS setting will revert back to "Scientific" upon completion of the Autodesk command.

    AutoCAD commands do not do this.

    Any suggestions?

    TIA,
    gvi
     
    Global Village Idiot, Aug 26, 2013
    #1
    1. Advertisements

  2. Global Village Idiot

    Terminator

    Joined:
    Feb 12, 2013
    Messages:
    37
    Likes Received:
    2
    It sounds as though you have a rogue lisp routine that is resetting DDUNITS all on its own. You'll have to either find it and fix the problem or substitute your own lisp routine using SETVAR to override the override.
     
    Terminator, Sep 1, 2013
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.