ASSURA - failed to build VDB

Discussion in 'Cadence' started by Jan Mikkelsen, Jan 10, 2007.

  1. Hi everyone

    Sorry if this has been posted before. I tried to find a
    solution/explanation using Google and found a tread on
    www.designers-guide.org that explains my problem exactly (*1). There,
    Andrew has suggested that the Assura version could be a problem, but
    there is no real conclusion to it.

    Therefore I thought that I would try my chances here. I have everything
    set-up (or so I think) and LVS is running. The problem only relates to
    DRC where I get the following errors:

    -----
    ..
    ..
    error: Illegal modifier 'withIntersection'.
    645. e18H = geomOr(drc(SAB DIFF (sep < 0.24) withIntersection))
    ..
    ..
    *WARNING* Failed to build VDB. Cannot submit DRC Run.
    ---------------

    I am running the following versions

    Cadence 5.0.33_USR2.34.8
    Assura 3.1

    I hope that someone can help me out here.

    Regards,

    Jan
    --------------
    (*1) http://www.designers-guide.org/Forum/YaBB.pl?num=1145571275
     
    Jan Mikkelsen, Jan 10, 2007
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. Alan Henderson

    problem with Build Project FAS

    Alan Henderson, Jan 12, 2004, in forum: AutoCAD
    Replies:
    1
    Views:
    340
    John Uhden
    Jan 13, 2004
  2. jonesr

    Strange VL Application Build

    jonesr, Feb 3, 2004, in forum: AutoCAD
    Replies:
    2
    Views:
    253
    Jeff-FRCH
    Feb 4, 2004
  3. sc

    skill: context build error

    sc, Sep 10, 2007, in forum: Cadence
    Replies:
    0
    Views:
    258
  4. Reotaro Hashemoto

    Where can i learn to build gui with SKILL

    Reotaro Hashemoto, Apr 15, 2008, in forum: Cadence
    Replies:
    4
    Views:
    316
    Andrew Beckett
    Apr 30, 2008
  5. Gra-gra

    build 2003160 problem

    Gra-gra, Mar 2, 2004, in forum: Pro/Engineer & Creo Elements/Pro
    Replies:
    4
    Views:
    349
    David Janes
    Mar 5, 2004
  6. Andy

    Help: Seeing Problems With Build M120 Of WildFire 2.0

    Andy, Aug 22, 2005, in forum: Pro/Engineer & Creo Elements/Pro
    Replies:
    2
    Views:
    358
  7. Guest

    WF2 build 210 - any opinions

    Guest, Jun 16, 2006, in forum: Pro/Engineer & Creo Elements/Pro
    Replies:
    1
    Views:
    262
    Paolov
    Jun 16, 2006
  8. Guest

    Report: WF2 build 160 bug: section display in a drawing

    Guest, Jun 16, 2006, in forum: Pro/Engineer & Creo Elements/Pro
    Replies:
    1
    Views:
    223
Loading...