AS8 Genius Tablet

Discussion in 'AutoSketch' started by Mike Cross, Feb 3, 2004.

  1. Mike Cross

    Mike Cross Guest

    I have recently upgraded from AS6 to AS8 and have a Genius 1812HR serial tablet. I have tried the drivers that came with the tablet and also two different drivers downloaded from the manufactuer's website (1812 driver and the universal serial tablet driver). Tablet works OK for drawing but when I try to Register it for tracing one of two things happens.
    With one driver it prompts for me to digitize the first point on the tablet but ignores clicks on the puck button so I never get any further.

    With the other driver I can digitize the first point on the tablet and locate the corresponding point on the drawing but it then jumps straight to enter the second corresponding point, without asking me to first to digitize it.

    It worked OK on AS6.

    Any ideas?

    Mike Cross, Feb 3, 2004
Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.