CAD Forums


Reply
Thread Tools Display Modes

AutoCad slow commands over network.

 
Jason Kell
Guest
Posts: n/a
 
      07-19-2011
At my work everyone who uses AutoCAD has their own copy installed on
their own computers and we access a single networked computer with all
our .dwg, blocks, lisp, plot styles, etc...



This has been working fine for years until recently about a month ago
random commands in AutoCAD only started to slow. The undo command
will take anywhere from 20 sec to 2 minutes to undo something as
simple as moving a line to the wrong location. Printing takes 2-3
minutes for AutoCAD to send the file to the printer where it use to be
instant. mstretch, mpedit and other such commands when used will say
Initializing... In the command line and take 15-20 sec before the
command is even ready to use then after seeing the command takes
another 15-20 sec to redraw the image with the changes. Some of our
lisps that were made in house to speed up our work have gone from
taking 10 seconds of automation (a combination of 8 steps of multiple
commands) to now taking a little over 2 minutes to complete.



Does anyone have an idea as to what is going wrong in my office? Our
IT guy has looked into everything network wise he can think of but we
believe this is a problem isolated to AutoCAD.



Thanks for any help you can give.
 
Reply With Quote
 
 
 
 
Rowley
Guest
Posts: n/a
 
      07-23-2011
You don't mention what version of AutoCAD you're using...

Problem could be whatever anti-virus program that your company uses.
Every now and then McAfee does similar things to AutoCAD on our systems.
You might try seeing if there is a new version of the program or an
update to the definitions.

Another thing to maybe take a look at, try doing a -scalelistedit,?
command and see how many definitions your drawings have. I had problems
with some other people's drawings that got imported into ours that also
causes a huge slow down - there were hundreds of scales (there should
usually be around 33 or so). Do a reset if they are any extras. You'll
have to do that for all the infected drawings. Usually the one's messed
up like that have file sizes that are a lot larger than normal.

Also, if you bring in a lot of reference JPGs - use xref to take a look
and see if there are any unreference paths that need deleted. For some
reason 2008 wouldn't automatically purge the paths when a JPG was deleted.

Just some suggestions.

Martin

Jason Kell wrote:
> At my work everyone who uses AutoCAD has their own copy installed on
> their own computers and we access a single networked computer with all
> our .dwg, blocks, lisp, plot styles, etc...
>
>
>
> This has been working fine for years until recently about a month ago
> random commands in AutoCAD only started to slow. The undo command
> will take anywhere from 20 sec to 2 minutes to undo something as
> simple as moving a line to the wrong location. Printing takes 2-3
> minutes for AutoCAD to send the file to the printer where it use to be
> instant. mstretch, mpedit and other such commands when used will say
> Initializing... In the command line and take 15-20 sec before the
> command is even ready to use then after seeing the command takes
> another 15-20 sec to redraw the image with the changes. Some of our
> lisps that were made in house to speed up our work have gone from
> taking 10 seconds of automation (a combination of 8 steps of multiple
> commands) to now taking a little over 2 minutes to complete.
>
>
>
> Does anyone have an idea as to what is going wrong in my office? Our
> IT guy has looked into everything network wise he can think of but we
> believe this is a problem isolated to AutoCAD.
>
>
>
> Thanks for any help you can give.

 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Slow network performance dgeesaman@yahooooooo.com Pro/Engineer & Creo Elements/Pro 4 06-02-2007 08:06 PM
Pro/E slow through network - Solved alberto.caruso@cosmapack.it Pro/Engineer & Creo Elements/Pro 2 03-16-2007 02:19 PM
2005 slow and crashing on network Gerrit AutoCAD Network 4 07-14-2004 12:43 PM
Slow network with ACAD 2000 LT news.tele.dk AutoCAD 1 09-20-2003 04:21 PM
slow network problem Niek Maarse SolidWorks 1 07-17-2003 08:08 AM


All times are GMT. The time now is 12:32 PM.