CAD Forums


Reply
Thread Tools Display Modes

(osnap(getpoint)"_mid") doesn't work on a user defined hatch in 2005

 
doug_barense
Guest
Posts: n/a
 
      04-29-2004
(osnap(getpoint)"_mid") doesn't work on a user defined hatch in 2005. I haven't tried it in 2004 but it worked for us in 2000i.

Any ideas?
 
Reply With Quote
 
 
 
 
Rudy Tovar
Guest
Posts: n/a
 
      04-29-2004
Other than I don't like the way it's written?

I'll test it later...


"doug_barense" <(E-Mail Removed)> wrote in message
news:926360.1083270731953.JavaMail.jive@jiveforum1 .autodesk.com...
> (osnap(getpoint)"_mid") doesn't work on a user defined hatch in 2005. I

haven't tried it in 2004 but it worked for us in 2000i.
>
> Any ideas?



 
Reply With Quote
 
 
 
 
Joel Roderick
Guest
Posts: n/a
 
      04-29-2004
Make sure the new sysvar osnaphatch is set to 1 ???

--
Joel Roderick
Marshall Erdman & Associates


"doug_barense" <(E-Mail Removed)> wrote in message
news:926360.1083270731953.JavaMail.jive@jiveforum1 .autodesk.com...
> (osnap(getpoint)"_mid") doesn't work on a user defined hatch in 2005. I

haven't tried it in 2004 but it worked for us in 2000i.
>
> Any ideas?



 
Reply With Quote
 
doug_barense
Guest
Posts: n/a
 
      04-30-2004
that was it! THANKS!
 
Reply With Quote
 
doug_barense
Guest
Posts: n/a
 
      04-30-2004
I love to hear more about this "feature".

Any opinions on why such a system variable is necessary and not documented?
 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Encounter: command "reportGateCount" doesn't seem to work properly Thomas Popp Cadence 2 04-15-2010 02:46 PM
OSNAP doesn't work Pj AutoCAD General 3 10-14-2009 11:29 AM
Why doesn't (command "_open") work? 2k5drawer AutoCAD Customization 3 01-17-2005 12:22 PM
Osnap doesn't work marcel3113 AutoCAD Customization 0 12-18-2003 06:29 PM
GetPoint doesn't work Zoltan AutoCAD VBA 0 07-22-2003 09:13 AM


All times are GMT. The time now is 11:31 AM.